[AusNOG] Dell PowerConnect 5448

Daniel Watson daniel at hostlink.com.au
Thu May 2 17:13:12 EST 2019

Gday Guys

Just an update.

Would anybody be in the area of ME1, with a nullmodem serial cable I could borrow by any chance?

From: Daniel Watson
Sent: Thursday, 2 May 2019 4:59 PM
To: ausnog at lists.ausnog.net
Subject: Dell PowerConnect 5448

Hi Guys

I’ve just installed a refurb Dell PowerConnect 5448 into Equinix ME1. However I am having a seriously bad time getting console into the device to reset the config.

I have tried plugging a serial cable in directly from the switch into a servers Com1 port, also tried a USB to serial cable on my laptop.

Wondering if anyone else might have any tricks up their sleeves?  Or if they know any other way I can factory reset this switch without console?


Sent from my iPhone
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ausnog.net/pipermail/ausnog/attachments/20190502/5baa7ad4/attachment.html>

More information about the AusNOG mailing list