[AusNOG] Dell PowerConnect 5448

Simon Dixon simon at dicko.net.au
Thu May 2 17:02:54 EST 2019

Check you are setting your baud rate correctly for that switch.



On Thu, 2 May 2019 at 15:00, Daniel Watson <daniel at hostlink.com.au> wrote:

> Hi Guys
> I’ve just installed a refurb Dell PowerConnect 5448 into Equinix ME1.
> However I am having a seriously bad time getting console into the device to
> reset the config.
> I have tried plugging a serial cable in directly from the switch into a
> servers Com1 port, also tried a USB to serial cable on my laptop.
> Wondering if anyone else might have any tricks up their sleeves?  Or if
> they know any other way I can factory reset this switch without console?
> Cheers
> DW
> Sent from my iPhone
> _______________________________________________
> AusNOG mailing list
> AusNOG at lists.ausnog.net
> http://lists.ausnog.net/mailman/listinfo/ausnog


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ausnog.net/pipermail/ausnog/attachments/20190502/0ea479e0/attachment.html>

More information about the AusNOG mailing list