[AusNOG] Dell PowerConnect 5448

Brett Franklin brettfk at outlook.com
Thu May 2 17:30:06 EST 2019

I worked on one of these switches lately, used a standard cisco console cable at 9600 baud.

Having said that the baud rate can be changed so also try higher ones, that's hopefully why you aren't getting anything.


Get Outlook for Android<https://aka.ms/ghei36>

From: AusNOG <ausnog-bounces at lists.ausnog.net> on behalf of Daniel Watson <daniel at hostlink.com.au>
Sent: Thursday, May 2, 2019 5:13:12 PM
To: ausnog at lists.ausnog.net
Subject: Re: [AusNOG] Dell PowerConnect 5448

Gday Guys

Just an update.

Would anybody be in the area of ME1, with a nullmodem serial cable I could borrow by any chance?

From: Daniel Watson
Sent: Thursday, 2 May 2019 4:59 PM
To: ausnog at lists.ausnog.net
Subject: Dell PowerConnect 5448

Hi Guys

I’ve just installed a refurb Dell PowerConnect 5448 into Equinix ME1. However I am having a seriously bad time getting console into the device to reset the config.

I have tried plugging a serial cable in directly from the switch into a servers Com1 port, also tried a USB to serial cable on my laptop.

Wondering if anyone else might have any tricks up their sleeves?  Or if they know any other way I can factory reset this switch without console?


Sent from my iPhone
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ausnog.net/pipermail/ausnog/attachments/20190502/847b3f39/attachment.html>

More information about the AusNOG mailing list