[AusNOG] Dell PowerConnect 5448

Nathan Brookfield Nathan.Brookfield at simtronic.com.au
Thu May 2 17:02:02 EST 2019

Try the speed as 115200 possibly instead of 9600 or visa versa.

Kindest Regards,
Nathan Brookfield (VK2NAB)

Chief Executive Officer
Simtronic Technologies Pty Ltd

Local: (02) 4749 4949 | Fax: (02) 4749 4950 | Direct: (02) 4749 4951
Web: http://www.simtronic.com.au<http://www.simtronic.com.au/> | E-mail: nathan.brookfield at simtronic.com.au<mailto:nathan.brookfield at simtronic.com.au>

[cid:image002.png at 01D50108.C3247450]


The information contained in this email and any attached files is strictly private and confidential. The intended recipient of this email may only use, reproduce, disclose or distribute the information contained in this email and any attached files with Simtronic Technologies Pty Ltd's permission. If you are not the intended recipient, you are strictly prohibited from using, reproducing, adapting, disclosing or distributing the information contained in this email and any attached files or taking any action in reliance on it. If you have received this email in error, please email the sender by replying to this message, promptly delete and destroy any copies of this email and any attachments.

It is your responsibility to scan this communication and any files attached for computer viruses and other defects and recommend that you subject these to your virus checking procedures prior to use. Simtronic Technologies Pty Ltd does NOT accept liability for any loss or damage (whether direct, indirect, consequential, economic or other) however caused, whether by negligence or otherwise, which may result directly or indirectly from this communication or any files attached.

From: AusNOG <ausnog-bounces at lists.ausnog.net> On Behalf Of Daniel Watson
Sent: Thursday, May 2, 2019 5:00 PM
To: ausnog at lists.ausnog.net
Subject: [AusNOG] Dell PowerConnect 5448

Hi Guys

I've just installed a refurb Dell PowerConnect 5448 into Equinix ME1. However I am having a seriously bad time getting console into the device to reset the config.

I have tried plugging a serial cable in directly from the switch into a servers Com1 port, also tried a USB to serial cable on my laptop.

Wondering if anyone else might have any tricks up their sleeves?  Or if they know any other way I can factory reset this switch without console?


Sent from my iPhone
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ausnog.net/pipermail/ausnog/attachments/20190502/83ecf156/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image002.png
Type: image/png
Size: 16750 bytes
Desc: image002.png
URL: <http://lists.ausnog.net/pipermail/ausnog/attachments/20190502/83ecf156/attachment.png>

More information about the AusNOG mailing list